<!DOCTYPE html>
<!--[if lte IE 9 ]><html class="ie lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://atlargenutrition.com/xmlrpc.php" />
	
					<script type="text/javascript">document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			<title>5 YouTube Channels To Keep You Motivated | ALN</title>
			<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out these five YouTube channels that&#039;ll help you stay motivated both in &amp; out of the gym! Perfect for long days at the office or traffic on the road!"/>
<link rel="canonical" href="http://atlargenutrition.com/5-channels-to-stay-motivated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 YouTube Channels To Keep You Motivated | ALN" />
<meta property="og:description" content="Check out these five YouTube channels that&#039;ll help you stay motivated both in &amp; out of the gym! Perfect for long days at the office or traffic on the road!" />
<meta property="og:url" content="http://atlargenutrition.com/5-channels-to-stay-motivated/" />
<meta property="og:site_name" content="AtLarge Nutrition" />
<meta property="article:section" content="Bodybuilding" />
<meta property="article:published_time" content="2017-06-30T16:14:46-07:00" />
<meta property="og:image" content="http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AtLarge Nutrition &raquo; Feed" href="http://atlargenutrition.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AtLarge Nutrition &raquo; Comments Feed" href="http://atlargenutrition.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AtLarge Nutrition &raquo; Top 5 YouTube Channels to Keep You Motivated Comments Feed" href="http://atlargenutrition.com/5-channels-to-stay-motivated/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/atlargenutrition.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2f21885f814056e39684d96b42339f29"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smart-coupon-css'  href='http://atlargenutrition.com/wp-content/plugins/woocommerce-smart-coupons/assets/css/smart-coupon.min.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp-css'  href='http://atlargenutrition.com/wp-content/plugins/woochimp/assets/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woochimp_skin_2-css'  href='http://atlargenutrition.com/wp-content/plugins/woochimp/assets/css/skins/woochimp_skin_2.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='wpr_giftcards_css-css'  href='http://atlargenutrition.com/wp-content/plugins/gift-cards-for-woocommerce/assets/css/styles.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='http://atlargenutrition.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome/style.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome/css/fonts.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-animations-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome/css/animations.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome/css/foundation.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome-child/style.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-googlefonts-css'  href='//fonts.googleapis.com/css?family=Dancing+Script%3A300%2C400%2C700%2C900%7CLato%3A300%2C400%2C700%2C900%7CLato%3A300%2C400%2C700%2C900%7CcustomFont%3A300%2C400%2C700%2C900&#038;subset=latin&#038;ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-woocommerce-wishlist-css'  href='http://atlargenutrition.com/wp-content/themes/flatsome/inc/woocommerce/integrations/wishlist.css?ver=2f21885f814056e39684d96b42339f29' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='http://atlargenutrition.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://atlargenutrition.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/woochimp/assets/js/woochimp-frontend.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/gift-cards-for-woocommerce/assets/js/scripts.js?ver=2f21885f814056e39684d96b42339f29'></script>
<link rel='https://api.w.org/' href='http://atlargenutrition.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://atlargenutrition.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://atlargenutrition.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://atlargenutrition.com/?p=16468' />
<link rel="alternate" type="application/json+oembed" href="http://atlargenutrition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlargenutrition.com%2F5-channels-to-stay-motivated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://atlargenutrition.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fatlargenutrition.com%2F5-channels-to-stay-motivated%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//atlargenutrition.com/?wordfence_logHuman=1&hid=EC0527CC68DF7F7CF6D857F63F4A5D4B');
</script><style>@font-face{ font-family: customFont; src: url(http://atlargenutrition.com/wp-content/uploads/2016/07/Prototype.ttf); }</style><meta name="google-site-verification" content="GyGBERhVvm5gj13uRgIiQSq3U046TcRSW0Okev16LWA" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="http://atlargenutrition.com/wp-content/themes/flatsome/css/ie8.css"><script src="//cdn.jsdelivr.net/g/mutationobserver/"></script><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://atlargenutrition.com/wp-content/uploads/2016/07/cropped-site_ID3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://atlargenutrition.com/wp-content/uploads/2016/07/cropped-site_ID3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://atlargenutrition.com/wp-content/uploads/2016/07/cropped-site_ID3-180x180.png" />
<meta name="msapplication-TileImage" content="http://atlargenutrition.com/wp-content/uploads/2016/07/cropped-site_ID3-270x270.png" />
<!-- Custom CSS Codes --><style type="text/css">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</style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-27009813-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-27009813-1', 'auto' );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --></head>

<body class="post-template-default single single-post postid-16468 single-format-standard antialiased group-blog dark-header org-dark-header sticky_header breadcrumb-normal full-width">


	<div id="wrapper">
		<div class="header-wrapper before-sticky">
				<div id="top-bar">
			<div class="row">
				<div class="large-12 columns">
					<!-- left text -->
					<div class="left-text left">
						<div class="html"></div><!-- .html -->
					</div>
					<!-- top bar right -->
					<div class="right-text right">

							<ul id="menu-top-bar-menu" class="top-bar-nav">
								<li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://atlargenutrition.com/about-atlarge-nutrition/" class="nav-top-link">About Us</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2768"><a href="http://atlargenutrition.com/blog/" class="nav-top-link">Blog</a></li>
<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="http://atlargenutrition.com/privacy-notice/" class="nav-top-link">Privacy Notice</a></li>
<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a href="http://atlargenutrition.com/terms/" class="nav-top-link">Terms</a></li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3354"><a href="http://atlargenutrition.com/shipping-returns/" class="nav-top-link">Shipping / Returns</a></li>
<li id="menu-item-2770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2770"><a href="http://atlargenutrition.com/pages/contact-us/" class="nav-top-link">Contact us</a></li>
<li id="menu-item-3259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3259"><a href="http://atlargenutrition.com/subscribe-to-our-newsletter/" class="nav-top-link">Subscribe to Our Newsletter!</a></li>

			                        									<li class="account-dropdown menu-parent-item">
																						<a href="https://atlargenutrition.com/my-account/"
												class="nav-top-link nav-top-not-logged-in"
												>
												Login</a>
																
									</li>
									
			                        
																</ul>
					</div><!-- top bar right -->

				</div><!-- .large-12 columns -->
			</div><!-- .row -->
		</div><!-- .#top-bar -->
				<header id="masthead" class="site-header" role="banner">
			<div class="row"> 
				<div class="large-12 columns header-container">
					<div class="mobile-menu show-for-small">
						<a href="#jPanelMenu" class="off-canvas-overlay" data-pos="left" data-color="light"><span class="icon-menu"></span></a>
					</div><!-- end mobile menu -->

					 
					<div id="logo" class="logo-left">
						<a href="http://atlargenutrition.com/" title="AtLarge Nutrition - Advanced Nutrition Simplified" rel="home">
							<img src="http://atlargenutrition.com/wp-content/uploads/2016/07/atlarge_logowebtrans.png" class="header_logo " alt="AtLarge Nutrition"/>						</a>
					</div><!-- .logo -->
					
					<div class="left-links">
													<ul id="site-navigation" class="header-nav">
																
																<li class="search-dropdown">
									<a href="#" class="nav-top-link icon-search" onClick="return false;"></a>
									<div class="nav-dropdown">
										

          
<div class="row yith-search-premium collapse search-wrapper yith-ajaxsearchform-container yith-ajaxsearchform-container 1585355570_container">
<form role="search" method="get" class="yith-search-premium" id="yith-ajaxsearchform" action="http://atlargenutrition.com/">
      <div class="large-10 small-10 columns">
        <input type="hidden" name="post_type" class="yit_wcas_post_type" id="yit_wcas_post_type" value="product" />
        <input type="search" 
        value="" 
        name="s"
        id="1585355570_yith-s"
        class="yith-s"
        data-append-top
        placeholder="Search for products"
        data-loader-icon=""
        data-min-chars="3" />
      </div><!-- input -->
      <div class="large-2 small-2 columns">
        <button type="submit" id="yith-searchsubmit" class="button secondary postfix"><i class="icon-search"></i></button>
      </div><!-- button -->
</form>
</div><!-- row -->

<script type="text/javascript">
jQuery(function($){
    if (jQuery().yithautocomplete) {
        $('#1585355570_yith-s').yithautocomplete({
            minChars: 3,
            appendTo: '.1585355570_container',
            serviceUrl: woocommerce_params.ajax_url + '?action=yith_ajax_search_products',
            onSearchStart: function(){
                $('.1585355570_container').append('<div class="ux-loading"></div>');
            },
            onSearchComplete: function(){
                $('.1585355570_container .ux-loading').remove();

            },
            onSelect: function (suggestion) {
                if( suggestion.id != -1 ) {
                    window.location.href = suggestion.url;
                }
            }
        });

    } else {
        $('#1585355570_yith-s').autocomplete({
            minChars: 3,
            appendTo: '.1585355570_container',
            serviceUrl: woocommerce_params.ajax_url + '?action=yith_ajax_search_products',
            onSearchStart: function(){
                $('.1585355570_container').append('<div class="ux-loading"></div>');
            },
            onSearchComplete: function(){
                $('.1585355570_container .ux-loading').remove();

            },
            onSelect: function (suggestion) {
                if( suggestion.id != -1 ) {
                    window.location.href = suggestion.url;
                }
            }
        });

    }
});
</script> 	
									</div><!-- .nav-dropdown -->
								</li><!-- .search-dropdown -->
								
									<li id="menu-item-3464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-3464"><a href="http://atlargenutrition.com/shop-2/" class="nav-top-link">Our Products</a>
<div class=nav-dropdown><ul>
	<li id="menu-item-13851" class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13851"><a href="http://atlargenutrition.com/product/start/">START</a></li>
	<li id="menu-item-13849" class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13849"><a href="http://atlargenutrition.com/product/aln-nitrean/">NITREAN</a></li>
	<li id="menu-item-13848" class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13848"><a href="http://atlargenutrition.com/product/aln-recover/">RECOVER</a></li>
	<li id="menu-item-13850" class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13850"><a href="http://atlargenutrition.com/product/aln-finish/">FINISH</a></li>
	<li id="menu-item-13847" class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13847"><a href="http://atlargenutrition.com/product/aln-omega/">OMEGA</a></li>
	<li id="menu-item-13852" class="label-sale menu-item menu-item-type-custom menu-item-object-custom menu-item-13852"><a href="http://atlargenutrition.com/product-category/legacy/">Legacy Products</a></li>
	<li id="menu-item-13853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="http://atlargenutrition.com/product-category/gear/">Gear</a></li>
</ul></div>
</li>
<li id="menu-item-13854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-13854"><a href="#" class="nav-top-link">Info</a>
<div class=nav-dropdown><ul>
	<li id="menu-item-13858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13858"><a href="http://atlargenutrition.com/about-aln/">About ALN</a></li>
	<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12975"><a href="http://atlargenutrition.com/blog/">Blog</a></li>
	<li id="menu-item-13934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13934"><a href="http://atlargenutrition.com/become-a-wholesaler/">Wholesale</a></li>
</ul></div>
</li>

								
		                        								
							</ul>
											</div><!-- .left-links -->

					
					<div class="right-links">
						<ul  class="header-nav">
							
						
														<li class="html-block">
								<div class="html-block-inner hide-for-small">
    <div class="social-icons size-normal">
    	    	<a href="http://www.facebook.com/atlargenutrition" target="_blank"  rel="nofollow" class="icon icon_facebook tip-top" title="Follow us on Facebook"><span class="icon-facebook"></span></a>		<a href="http://twitter.com/atlargenut" target="_blank" rel="nofollow" class="icon icon_twitter tip-top" title="Follow us on Twitter"><span class="icon-twitter"></span></a>		<a href="mailto:admin@atlargenutrition.com" target="_blank" rel="nofollow" class="icon icon_email tip-top" title="Send us an email"><span class="icon-envelop"></span></a>						<a href="http://www.instagram.com/atlarge_nutrition" target="_blank" rel="nofollow" class="icon icon_instagram tip-top" title="Follow us on Instagram"><span class="icon-instagram"></span></a>						<a href="http://www.youtube.com/user/AtLargeNutrition" target="_blank" rel="nofollow" class="icon icon_youtube tip-top" title="Follow us on YouTube"><span class="icon-youtube"></span></a>						     </div>
    	

	</div>
							</li>
							
												
												
					<!-- Show mini cart if Woocommerce is activated -->

															<li class="mini-cart ">
						<div class="cart-inner">
														<a href="http://atlargenutrition.com/cart/" class="cart-link">
								<strong class="cart-name hide-for-small">Cart</strong> 
								<span class="cart-price hide-for-small">/ <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;0.00</span></span> 
									<!-- cart icon -->
									<div class="cart-icon">
				                         
				                         <strong>0</strong>
				                         <span class="cart-icon-handle"></span>
				                        									</div><!-- end cart icon -->
							</a>
							<div id="mini-cart-content" class="nav-dropdown">
							  	<div class="nav-dropdown-inner">
								<!-- Add a spinner before cart ajax content is loaded -->
									<p class="empty">No products in the cart.</p> 
																		</div><!-- nav-dropdown-innner -->
							</div><!-- .nav-dropdown -->
						</div><!-- .cart-inner -->
					</li><!-- .mini-cart -->
											
									</ul><!-- .header-nav -->
			</div><!-- .right-links -->
		</div><!-- .large-12 -->
	</div><!-- .row -->


</header><!-- .header -->

</div><!-- .header-wrapper -->

<div id="main-content" class="site-main hfeed light">

<div class="block-html-after-header" style="position:relative;top:-1px;"> </div>
<!-- woocommerce message -->

 

<div class="page-wrapper page-right-sidebar">
	<div class="row">

		<div id="content" class="large-9 left columns" role="main">		
		<div class="page-inner">
		
			<article id="post-16468" class="post-16468 post type-post status-publish format-standard has-post-thumbnail hentry category-bodybuilding category-crossfit category-diet-and-nutrition category-fitness category-general-physical-preparedness-core-strength-and-conditioning">
	 
	<header class="entry-header text-center">
		<h1 class="entry-title">Top 5 YouTube Channels to Keep You Motivated</h1>
		<div class="tx-div small"></div>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://atlargenutrition.com/5-channels-to-stay-motivated/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-30T16:14:46+00:00">June 30, 2017</time></a></span><span class="byline"> by <span class="meta-author vcard author"><a class="url fn n" href="http://atlargenutrition.com/author/atlarg5_cmason/">Christopher Mason</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
	

	    <div class="entry-image">
    		<div class="parallax_img has-parallax" style="overflow:hidden"><div class="parallax_img_inner" data-velocity="0.15">            <img width="1000" height="667" src="http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127.jpg 1000w, http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127-800x534.jpg 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />            </div></div>            <div class="post-date large">
	                <span class="post-date-day">30</span>
	                <span class="post-date-month">Jun</span>
            </div>
    </div>
        
	<div class="entry-content">
		<p><span style="font-weight: 400;">Let’s face it, we are in an exciting digital age where just about anyone with a camera and wifi can produce content for the masses. In this ever expanding virtual landscape, many platforms such as Instagram and YouTube have become very popular, especially in the health and fitness industry. With more and more people trying to share their message and climb their way to internet stardom, finding a quality source of information is becoming increasingly difficult. </span></p>
<p><span style="font-weight: 400;">However, over the past few years some YouTube channels have stood up to the test of time and weathered the brutal storm of internet trolls and haters alike. Chock full of quality content and useful, motivational videos, these five YouTube channels are what we at ALN feel are excellent uses of what might otherwise be wasted time spent sitting in traffic or during your lunch break at work. Check em’ out!</span></p>
<p><b>1. Westside Barbell</b><a href="https://www.youtube.com/channel/UCdlBw1yK1KR1QemUj1XVQnQ"><img class="size-full wp-image-16470 aligncenter" src="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.21.07-PM.png" alt="" width="1246" height="521" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.21.07-PM.png 1246w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.21.07-PM-800x335.png 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.21.07-PM-768x321.png 768w" sizes="(max-width: 1246px) 100vw, 1246px" /></a><span style="font-weight: 400;">Westside Barbell is a place where some of the strongest people in the world train. Louie Simmons, founder and owner of Westside Barbell, is a true student of the sport who never stops trying to learn more. Luckily for us, he shares some his knowledge on the Westside Barbell Youtube channel. From raw footage superhero-like lifts, to instructional videos, Westside Barbell hosts some great videos for your viewing. </span></p>
<p><b>2. Barbell Shrugged</b></p>
<p><a href="https://www.youtube.com/user/FITrTV"><img class="size-full wp-image-16471 aligncenter" src="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-3.57.50-PM.png" alt="" width="1053" height="484" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-3.57.50-PM.png 1053w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-3.57.50-PM-800x368.png 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-3.57.50-PM-768x353.png 768w" sizes="(max-width: 1053px) 100vw, 1053px" /></a><span style="font-weight: 400;">If you haven’t heard of Barbell Shrugged, you’re missing out! This long-form video channel features an in-depth analysis on exercise and workout related topics. Don’t let the headsets in the thumbnails throw you off! The knowledge these guys bring to the table is extremely valuable and will most likely have you tweaking or altering your current workouts. Most of the videos are 60+ minutes, so if you have a long car ride or a monotonous task at work, here’s your holy grail!</span></p>
<p><b>3. CrossFit</b></p>
<p><a href="https://www.youtube.com/user/CrossFitHQ"><img class="size-full wp-image-16475 aligncenter" src="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-1.36.23-PM.png" alt="" width="1052" height="684" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-1.36.23-PM.png 1052w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-1.36.23-PM-800x520.png 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-03-at-1.36.23-PM-768x499.png 768w" sizes="(max-width: 1052px) 100vw, 1052px" /></a><span style="font-weight: 400;">For those athletes who train in a CrossFit setting, the CrossFit YouTube channel should be a staple for video browsing. From exercise demonstrations with proper form to motivational full-length movies highlighting athletes, this channel is frequently updated and filled with great nuggets of information. Additionally, the Road to the Games videos are an entertaining and inspiring series that feature athletes and the struggles they endure as they train for the CrossFit Games. Definitely a unique perspective to check out!</span></p>
<p><b>4. Calum Von Moger</b></p>
<p><a href="https://www.youtube.com/user/calumvonmoger"><img class="size-full wp-image-16476 aligncenter" src="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-04-at-8.13.33-AM.png" alt="" width="1053" height="482" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-04-at-8.13.33-AM.png 1053w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-04-at-8.13.33-AM-800x366.png 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-05-04-at-8.13.33-AM-768x352.png 768w" sizes="(max-width: 1053px) 100vw, 1053px" /></a><span style="font-weight: 400;">One of the up and coming names in the fitness social media world is Calum Von Moger. His laid back Australian vibe is highly entertaining to watch and the workout videos he produces will fire  you up to hit the gym. Typically, Calum highlights the exercises he does and adds some classic commentary to keep you engaged. On occasion he will go into the technique behind certain movements, but for the most part this channel is a great place for motivation and ideas for a solid workout plan. Get after it!</span></p>
<p><b>5. Elite FTS</b></p>
<p><a href="https://www.youtube.com/user/eliteftsMobile"><img class="size-full wp-image-16477 aligncenter" src="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.36.59-PM.png" alt="" width="1249" height="512" srcset="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.36.59-PM.png 1249w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.36.59-PM-800x328.png 800w, http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.36.59-PM-768x315.png 768w" sizes="(max-width: 1249px) 100vw, 1249px" /></a></p>
<p><span style="font-weight: 400;">Last, but certainly not least, is Elite FTS. This Youtube channel, managed by Elite FTS owner Dave Tate, is a serious honey hole for both powerlifters and athletes alike. With extremely insightful Table Talks, videos highlighting common mistakes, and proper technique guides, you can’t go wrong spending your time on this channel. To top it off, videos are uploaded multiple times per week, ensuring you always have fresh content!</span></p>
<p><span style="font-weight: 400;">With thousands and thousands of people trying to make it big on YouTube, sifting through the non-educational junk to find quality channels is no easy task. The fitness industry is littered with misinformation and athletes repping products to skew your perception in hopes of taking your hard earned money. Don’t be fooled! Use these digital platforms as a way to increase your knowledge and better yourself as you strive to reach your goals. Keep up the hard work! </span></p>
<p><span style="font-weight: 400;">And remember, ALN is here to support you every step of the way!</span></p>
<p><a href="http://atlargenutrition.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-3.36.59-PM.png"></a></p>
			</div><!-- .entry-content -->


	<div class="blog-share text-center"><div class="tx-div medium"></div>
		<div class="social-icons share-row">
						<a href="http://www.facebook.com/sharer.php?u=http://atlargenutrition.com/5-channels-to-stay-motivated/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" class="icon icon_facebook tip-top" title="Share on Facebook"><span class="icon-facebook"></span></a>		<a href="https://twitter.com/share?url=http://atlargenutrition.com/5-channels-to-stay-motivated/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" class="icon icon_twitter tip-top" title="Share on Twitter"><span class="icon-twitter"></span></a>		<a href="mailto:enteryour@addresshere.com?subject=Top%205%20YouTube%20Channels%20to%20Keep%20You%20Motivated&amp;body=Check%20this%20out:%20http://atlargenutrition.com/5-channels-to-stay-motivated/" rel="nofollow" class="icon icon_email tip-top" title="Email to a Friend"><span class="icon-envelop"></span></a>				<a href="//pinterest.com/pin/create/button/?url=http://atlargenutrition.com/5-channels-to-stay-motivated/&amp;media=http://atlargenutrition.com/wp-content/uploads/2017/06/shutterstock_472911127.jpg&amp;description=Top%205%20YouTube%20Channels%20to%20Keep%20You%20Motivated" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" target="_blank" class="icon icon_pintrest tip-top" title="Pin on Pinterest"><span class="icon-pinterest"></span></a>		<a href="//plus.google.com/share?url=http://atlargenutrition.com/5-channels-to-stay-motivated/" target="_blank" class="icon icon_googleplus tip-top" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Share on Google+"><span class="icon-google-plus"></span></a>				    </div>

    
    </div>
	<footer class="entry-meta">
		This entry was posted in <a href="http://atlargenutrition.com/category/bodybuilding/" rel="category tag">Bodybuilding</a>, <a href="http://atlargenutrition.com/category/crossfit/" rel="category tag">CrossFit</a>, <a href="http://atlargenutrition.com/category/diet-and-nutrition/" rel="category tag">Diet &amp; Nutrition</a>, <a href="http://atlargenutrition.com/category/fitness/" rel="category tag">Fitness</a>, <a href="http://atlargenutrition.com/category/general-physical-preparedness-core-strength-and-conditioning/" rel="category tag">General Physical Preparedness, Core Strength and Conditioning</a>. Bookmark the <a href="http://atlargenutrition.com/5-channels-to-stay-motivated/" title="Permalink to Top 5 YouTube Channels to Keep You Motivated" rel="bookmark">permalink</a>.

	</footer><!-- .entry-meta -->
				
		    <nav role="navigation" id="nav-below" class="navigation-post">
    
        <div class="nav-previous left"><a href="http://atlargenutrition.com/omega-3-fish-oil-supplement/" rel="prev"><span class="icon-angle-left"></span> Fish Oil &#8211; The Supplement That’s Off the Hook</a></div>        
    
    </nav><!-- #nav-below -->
    </article><!-- #post-## -->		
			 		

			
		
		
	
		</div><!-- .page-inner -->
	</div><!-- #content -->

	<div class="large-3 columns left">
		<div id="secondary" class="widget-area" role="complementary">
		<aside id="woocommerce_products-5" class="widget woocommerce widget_products"><h3 class="widget-title">New Products</h3><div class="tx-div small"></div><ul class="product_list_widget">
<li>
	<a href="http://atlargenutrition.com/product/aln-nitrean/">
		<img width="114" height="130" src="//atlargenutrition.com/wp-content/uploads/2016/07/nitrean_cfront-114x130.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" />		<span class="product-title">ALN: NITREAN</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;44.99</span></li>

<li>
	<a href="http://atlargenutrition.com/product/aln-omega/">
		<img width="114" height="130" src="//atlargenutrition.com/wp-content/uploads/2016/07/omega2-114x130.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" />		<span class="product-title">ALN: OMEGA</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;29.99</span></li>

<li>
	<a href="http://atlargenutrition.com/product/aln-recover/">
		<img width="114" height="130" src="//atlargenutrition.com/wp-content/uploads/2016/07/recover_vfront-114x130.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" />		<span class="product-title">ALN: RECOVER</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;54.99</span></li>

<li>
	<a href="http://atlargenutrition.com/product/aln-finish/">
		<img width="114" height="130" src="//atlargenutrition.com/wp-content/uploads/2016/07/FINISH_FRONT-114x130.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" />		<span class="product-title">ALN: FINISH</span>
	</a>
		<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>&nbsp;54.99</span></li>
</ul></aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search BLog</h3><div class="tx-div small"></div>

<div class="row collapse search-wrapper">
<form method="get" id="searchform" class="searchform" action="http://atlargenutrition.com/" role="search">
	  <div class="large-10 small-10 columns">
	   		<input type="search" class="field" name="s" value="" id="s" placeholder="Search&hellip;" />
	  </div><!-- input -->
	  <div class="large-2 small-2 columns">
	    <button class="button secondary postfix"><i class="icon-search"></i></button>
	  </div><!-- button -->
</form>
</div><!-- row -->

</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3><div class="tx-div small"></div>		<ul>
					<li>
				<a href="http://atlargenutrition.com/5-channels-to-stay-motivated/">Top 5 YouTube Channels to Keep You Motivated</a>
						</li>
					<li>
				<a href="http://atlargenutrition.com/omega-3-fish-oil-supplement/">Fish Oil &#8211; The Supplement That’s Off the Hook</a>
						</li>
					<li>
				<a href="http://atlargenutrition.com/concurrent-training-effect-blog-4/">The Concurrent Training Effect Blog #4</a>
						</li>
					<li>
				<a href="http://atlargenutrition.com/concurrent-training-effect-blog-3/">The Concurrent Training Effect Blog #3</a>
						</li>
					<li>
				<a href="http://atlargenutrition.com/concurrent-training-effect-blog-2/">The Concurrent Training Effect Blog #2</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><div class="tx-div small"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">atlarg5_cmason</span> on <a href="http://atlargenutrition.com/military-discount/#comment-36084">MILITARY DISCOUNT</a></li><li class="recentcomments"><span class="comment-author-link">atlarg5_cmason</span> on <a href="http://atlargenutrition.com/athletes/#comment-32934">Athletes</a></li><li class="recentcomments"><span class="comment-author-link">PeteB</span> on <a href="http://atlargenutrition.com/athletes/#comment-32932">Athletes</a></li><li class="recentcomments"><span class="comment-author-link">seanortega2992</span> on <a href="http://atlargenutrition.com/athletes/#comment-15133">Athletes</a></li><li class="recentcomments"><span class="comment-author-link">atlarg5_cmason</span> on <a href="http://atlargenutrition.com/military-discount/#comment-6290">MILITARY DISCOUNT</a></li></ul></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3><div class="tx-div small"></div>		<ul>
			<li><a href='http://atlargenutrition.com/2017/06/'>June 2017</a></li>
	<li><a href='http://atlargenutrition.com/2017/05/'>May 2017</a></li>
	<li><a href='http://atlargenutrition.com/2016/11/'>November 2016</a></li>
	<li><a href='http://atlargenutrition.com/2016/10/'>October 2016</a></li>
	<li><a href='http://atlargenutrition.com/2016/09/'>September 2016</a></li>
	<li><a href='http://atlargenutrition.com/2016/02/'>February 2016</a></li>
	<li><a href='http://atlargenutrition.com/2015/12/'>December 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/11/'>November 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/05/'>May 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/04/'>April 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/03/'>March 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/02/'>February 2015</a></li>
	<li><a href='http://atlargenutrition.com/2015/01/'>January 2015</a></li>
	<li><a href='http://atlargenutrition.com/2014/11/'>November 2014</a></li>
	<li><a href='http://atlargenutrition.com/2014/10/'>October 2014</a></li>
	<li><a href='http://atlargenutrition.com/2014/09/'>September 2014</a></li>
	<li><a href='http://atlargenutrition.com/2014/01/'>January 2014</a></li>
	<li><a href='http://atlargenutrition.com/2013/12/'>December 2013</a></li>
	<li><a href='http://atlargenutrition.com/2013/08/'>August 2013</a></li>
	<li><a href='http://atlargenutrition.com/2013/03/'>March 2013</a></li>
	<li><a href='http://atlargenutrition.com/2012/11/'>November 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/09/'>September 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/07/'>July 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/06/'>June 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/04/'>April 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/02/'>February 2012</a></li>
	<li><a href='http://atlargenutrition.com/2012/01/'>January 2012</a></li>
	<li><a href='http://atlargenutrition.com/2011/11/'>November 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/10/'>October 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/08/'>August 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/07/'>July 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/05/'>May 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/04/'>April 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/03/'>March 2011</a></li>
	<li><a href='http://atlargenutrition.com/2011/01/'>January 2011</a></li>
	<li><a href='http://atlargenutrition.com/2010/12/'>December 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/11/'>November 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/10/'>October 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/09/'>September 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/08/'>August 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/07/'>July 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/06/'>June 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/05/'>May 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/04/'>April 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/03/'>March 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/02/'>February 2010</a></li>
	<li><a href='http://atlargenutrition.com/2010/01/'>January 2010</a></li>
	<li><a href='http://atlargenutrition.com/2009/12/'>December 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/11/'>November 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/10/'>October 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/09/'>September 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/08/'>August 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/07/'>July 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/06/'>June 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/05/'>May 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/04/'>April 2009</a></li>
	<li><a href='http://atlargenutrition.com/2009/01/'>January 2009</a></li>
	<li><a href='http://atlargenutrition.com/2008/03/'>March 2008</a></li>
	<li><a href='http://atlargenutrition.com/2007/09/'>September 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/06/'>June 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/05/'>May 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/04/'>April 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/03/'>March 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/02/'>February 2007</a></li>
	<li><a href='http://atlargenutrition.com/2007/01/'>January 2007</a></li>
	<li><a href='http://atlargenutrition.com/2006/12/'>December 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/11/'>November 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/10/'>October 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/09/'>September 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/08/'>August 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/07/'>July 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/06/'>June 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/05/'>May 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/04/'>April 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/03/'>March 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/02/'>February 2006</a></li>
	<li><a href='http://atlargenutrition.com/2006/01/'>January 2006</a></li>
	<li><a href='http://atlargenutrition.com/2005/12/'>December 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/11/'>November 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/10/'>October 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/09/'>September 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/08/'>August 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/07/'>July 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/06/'>June 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/04/'>April 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/03/'>March 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/02/'>February 2005</a></li>
	<li><a href='http://atlargenutrition.com/2005/01/'>January 2005</a></li>
	<li><a href='http://atlargenutrition.com/2004/12/'>December 2004</a></li>
	<li><a href='http://atlargenutrition.com/2004/11/'>November 2004</a></li>
	<li><a href='http://atlargenutrition.com/2004/09/'>September 2004</a></li>
	<li><a href='http://atlargenutrition.com/2004/08/'>August 2004</a></li>
	<li><a href='http://atlargenutrition.com/2004/05/'>May 2004</a></li>
	<li><a href='http://atlargenutrition.com/2004/04/'>April 2004</a></li>
	<li><a href='http://atlargenutrition.com/2003/12/'>December 2003</a></li>
	<li><a href='http://atlargenutrition.com/2003/11/'>November 2003</a></li>
	<li><a href='http://atlargenutrition.com/2002/07/'>July 2002</a></li>
	<li><a href='http://atlargenutrition.com/2002/06/'>June 2002</a></li>
	<li><a href='http://atlargenutrition.com/2002/05/'>May 2002</a></li>
	<li><a href='http://atlargenutrition.com/2002/04/'>April 2002</a></li>
	<li><a href='http://atlargenutrition.com/2001/12/'>December 2001</a></li>
	<li><a href='http://atlargenutrition.com/2001/10/'>October 2001</a></li>
	<li><a href='http://atlargenutrition.com/2001/09/'>September 2001</a></li>
		</ul>
		</aside></div><!-- #secondary -->
	</div><!-- end sidebar -->


</div><!-- end row -->	
</div><!-- end page-wrapper -->




</div><!-- #main-content -->

<footer class="footer-wrapper" role="contentinfo">	
 
<!-- FOOTER 1 -->
<div class="footer footer-1 dark"  style="background-color:#fff">
	<div class="row">
   		<div id="text-2" class="large-6 columns widget left widget_text"><h3 class="widget-title">Newsletter: Sign-Up and Save!</h3><div class="tx-div small"></div>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-14572" method="post" data-id="14572" data-name="ALN Sign Up" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499467785" /><input type="hidden" name="_mc4wp_form_id" value="14572" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
</div>
		</div><div id="null-instagram-feed-2" class="large-6 columns widget left null-instagram-feed"><h3 class="widget-title">Instagram</h3><div class="tx-div small"></div><ul class="instagram-pics instagram-size-large"><li class=""><a href="//instagram.com/p/BSKZp47gLB8/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17493862_410386459330252_5586376756891222016_n.jpg"  alt="Pre/Post stack on sale now! Go to atlargenutrition.com" title="Pre/Post stack on sale now! Go to atlargenutrition.com"  class=""/></a></li><li class=""><a href="//instagram.com/p/BR6arGgAPQT/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17439283_1240534612710797_313708306835177472_n.jpg"  alt="Happy Tuesday from all of us here at #atlargenutrition !! 🙌" title="Happy Tuesday from all of us here at #atlargenutrition !! 🙌"  class=""/></a></li><li class=""><a href="//instagram.com/p/BR4SbcIAnfM/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17265743_1138079309635023_4295365439468339200_n.jpg"  alt="Special promotion going on now!! 🙌" title="Special promotion going on now!! 🙌"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRrJTZKgJqi/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17265768_1883948338553728_4639830045764878336_n.jpg"  alt="#atlargenutrition pre workout in lemonade flavor!! START!! 💪💪" title="#atlargenutrition pre workout in lemonade flavor!! START!! 💪💪"  class=""/></a></li><li class=""><a href="//instagram.com/p/BRmANFnAWXV/" target="_blank"  class=""><img src="//scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17266122_639836322875876_8904392997693554688_n.jpg"  alt="#atlargenutrition finish post workout in citrus lime?! Yes please!! 💪💪" title="#atlargenutrition finish post workout in citrus lime?! Yes please!! 💪💪"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/atlarge_nutrition/" rel="me" target="_blank">Follow Us...</a></p></div>        
	</div><!-- end row -->
</div><!-- end footer 1 -->


<!-- FOOTER 2 -->

 

<div id="enter-id-here" class="mfp-hide mfp-content-inner lightbox-white" style="max-width:600px;padding:0px">
       <div id="banner_45054171" class="ux_banner light    "  style="height:400px; " data-height="400px" role="banner">
                                  <div class="banner-bg "  style="background-image:url('http://atlargenutrition.com/wp-content/uploads/2016/10/freeshippingpopup.jpg'); "><img src="http://atlargenutrition.com/wp-content/uploads/2016/10/freeshippingpopup.jpg"  alt="" style="visibility:hidden;" /></div>
                             <div class="row" >
          <div class="inner left top text-left "  style="width:80%;">
            <div class="inner-wrap animated fadeInLeft" style=" ">
              <h2><span style="color: #ed1c24;">FREE<br />SHIPPING!</span></h2>
<div class="tx-div small clearfix" ></div><!-- end divider -->
*when your order contains:<br />
<a href="http://atlargenutrition.com/product/start/">START</a><br />
<a href="http://atlargenutrition.com/product/aln-finish/">FINISH</a><br />
or <a href="http://atlargenutrition.com/product/aln-recover/">RECOVER</a><br />
<div class="tx-div small clearfix" ></div><!-- end divider -->
<b>Use code FREESHIP</b></p>
            </div>
          </div>  
        </div>
                     </div><!-- end .ux_banner -->

</div><!-- Lightbox-enter-id-here -->

<script>
jQuery(document).ready(function($) {

              // auto open lightbox
         $.removeCookie("lightbox_enter-id-here");        // run lightbox if no cookie is set
         if($.cookie("lightbox_enter-id-here") !== 'opened'){
              // Open lightbox
              setTimeout(function(){ 
                  $.magnificPopup.open({midClick: true, removalDelay: 300, items: { src: '#enter-id-here', type: 'inline'}});
              }, 1000);

              // set cookie
              $.cookie("lightbox_enter-id-here", "opened");
          }
      
      $('a[href="#enter-id-here"]').click(function(e){
         // Close openend lightboxes
         var delay = 0;
         
         if($.magnificPopup.open){
            $.magnificPopup.close();
            delay = 300;
         }

         // Start lightbox
         setTimeout(function(){
            $.magnificPopup.open({
                  midClick: true,
                  removalDelay: 300,
                  items: {
                    src: '#enter-id-here', 
                    type: 'inline'
                  }
            });
          }, delay);

        e.preventDefault();
      });
});
</script>

<div class="absolute-footer dark" style="background-color:#333">
<div class="row">
	<div class="large-12 columns">
		<div class="left">
			 		<div class="copyright-footer">Copyright 2017 © <strong>AtLarge Nutrition, LLC.</strong>.</div>
		</div><!-- .left -->
		<div class="right">
				info@atlargenutrition.com | 1211 Liberty Way | Vista, CA 92081 | 760-659-0ALN (0256)		</div>
	</div><!-- .large-12 -->
</div><!-- .row-->
</div><!-- .absolute-footer -->
</footer><!-- .footer-wrapper -->
</div><!-- #wrapper -->

<!-- back to top -->
<a href="#top" id="top-link" class="animated fadeInUp"><span class="icon-angle-up"></span></a>

 <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27009813-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript"  src="//s3.amazonaws.com/cdn.barilliance.com/atlargenutrition.com/cbar.js.php" async></script>

<!-- Mobile Popup -->
<div id="jPanelMenu" class="mfp-hide">
    <div class="mobile-sidebar">
        
        <ul class="mobile-main-menu">
                <li class="search">
            

          
<div class="row yith-search-premium collapse search-wrapper yith-ajaxsearchform-container yith-ajaxsearchform-container 610301993_container">
<form role="search" method="get" class="yith-search-premium" id="yith-ajaxsearchform" action="http://atlargenutrition.com/">
      <div class="large-10 small-10 columns">
        <input type="hidden" name="post_type" class="yit_wcas_post_type" id="yit_wcas_post_type" value="product" />
        <input type="search" 
        value="" 
        name="s"
        id="610301993_yith-s"
        class="yith-s"
        data-append-top
        placeholder="Search for products"
        data-loader-icon=""
        data-min-chars="3" />
      </div><!-- input -->
      <div class="large-2 small-2 columns">
        <button type="submit" id="yith-searchsubmit" class="button secondary postfix"><i class="icon-search"></i></button>
      </div><!-- button -->
</form>
</div><!-- row -->

<script type="text/javascript">
jQuery(function($){
    if (jQuery().yithautocomplete) {
        $('#610301993_yith-s').yithautocomplete({
            minChars: 3,
            appendTo: '.610301993_container',
            serviceUrl: woocommerce_params.ajax_url + '?action=yith_ajax_search_products',
            onSearchStart: function(){
                $('.610301993_container').append('<div class="ux-loading"></div>');
            },
            onSearchComplete: function(){
                $('.610301993_container .ux-loading').remove();

            },
            onSelect: function (suggestion) {
                if( suggestion.id != -1 ) {
                    window.location.href = suggestion.url;
                }
            }
        });

    } else {
        $('#610301993_yith-s').autocomplete({
            minChars: 3,
            appendTo: '.610301993_container',
            serviceUrl: woocommerce_params.ajax_url + '?action=yith_ajax_search_products',
            onSearchStart: function(){
                $('.610301993_container').append('<div class="ux-loading"></div>');
            },
            onSearchComplete: function(){
                $('.610301993_container .ux-loading').remove();

            },
            onSelect: function (suggestion) {
                if( suggestion.id != -1 ) {
                    window.location.href = suggestion.url;
                }
            }
        });

    }
});
</script>     
        </li><!-- .search-dropdown -->
        
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item menu-item-3464"><a href="http://atlargenutrition.com/shop-2/">Our Products</a>
<ul  class="sub-menu">
	<li class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13851"><a href="http://atlargenutrition.com/product/start/">START</a></li>
	<li class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13849"><a href="http://atlargenutrition.com/product/aln-nitrean/">NITREAN</a></li>
	<li class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13848"><a href="http://atlargenutrition.com/product/aln-recover/">RECOVER</a></li>
	<li class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13850"><a href="http://atlargenutrition.com/product/aln-finish/">FINISH</a></li>
	<li class="label-new menu-item menu-item-type-post_type menu-item-object-product menu-item-13847"><a href="http://atlargenutrition.com/product/aln-omega/">OMEGA</a></li>
	<li class="label-sale menu-item menu-item-type-custom menu-item-object-custom menu-item-13852"><a href="http://atlargenutrition.com/product-category/legacy/">Legacy Products</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13853"><a href="http://atlargenutrition.com/product-category/gear/">Gear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-13854"><a href="#">Info</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13858"><a href="http://atlargenutrition.com/about-aln/">About ALN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12975"><a href="http://atlargenutrition.com/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13934"><a href="http://atlargenutrition.com/become-a-wholesaler/">Wholesale</a></li>
</ul>
</li>

        
        <li class="menu-item menu-account-item menu-item-has-children">
                        <a href="https://atlargenutrition.com/my-account/">Login</a>
                                  
        </li>
                </ul>

                <ul class="top-bar-mob">
                         <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2798"><a href="http://atlargenutrition.com/about-atlarge-nutrition/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2768"><a href="http://atlargenutrition.com/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a href="http://atlargenutrition.com/privacy-notice/">Privacy Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a href="http://atlargenutrition.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3354"><a href="http://atlargenutrition.com/shipping-returns/">Shipping / Returns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2770"><a href="http://atlargenutrition.com/pages/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3259"><a href="http://atlargenutrition.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter!</a></li>
            
                         <li class="html-block">
                
    <div class="social-icons size-normal">
    	    	<a href="http://www.facebook.com/atlargenutrition" target="_blank"  rel="nofollow" class="icon icon_facebook tip-top" title="Follow us on Facebook"><span class="icon-facebook"></span></a>		<a href="http://twitter.com/atlargenut" target="_blank" rel="nofollow" class="icon icon_twitter tip-top" title="Follow us on Twitter"><span class="icon-twitter"></span></a>		<a href="mailto:admin@atlargenutrition.com" target="_blank" rel="nofollow" class="icon icon_email tip-top" title="Send us an email"><span class="icon-envelop"></span></a>						<a href="http://www.instagram.com/atlarge_nutrition" target="_blank" rel="nofollow" class="icon icon_instagram tip-top" title="Follow us on Instagram"><span class="icon-instagram"></span></a>						<a href="http://www.youtube.com/user/AtLargeNutrition" target="_blank" rel="nofollow" class="icon icon_youtube tip-top" title="Follow us on YouTube"><span class="icon-youtube"></span></a>						     </div>
    	

	            </li>
            
            
        </ul>
        
       
            </div><!-- inner -->
</div><!-- #mobile-menu -->

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/5-channels-to-stay-motivated\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/atlargenutrition.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//atlargenutrition.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//atlargenutrition.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//atlargenutrition.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/5-channels-to-stay-motivated\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//atlargenutrition.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/5-channels-to-stay-motivated\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//atlargenutrition.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/yith-woocommerce-ajax-search/assets/js/yith-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"http:\/\/atlargenutrition.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/themes/flatsome/js/modernizr.js?ver=2.9.6'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/themes/flatsome/js/flatsome-plugins.js?ver=2.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxURL = {"ajaxurl":"http:\/\/atlargenutrition.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/themes/flatsome/js/flatsome-theme.js?ver=2.9.6'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/themes/flatsome/js/flatsome-woocommerce.js?ver=2.9.6'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-includes/js/wp-embed.min.js?ver=2f21885f814056e39684d96b42339f29'></script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/yith-woocommerce-ajax-search/assets/js/devbridge-jquery-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://atlargenutrition.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.4'></script>
<![endif]-->
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				ga('send', 'event', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')));
			});
		

ga( 'send', 'pageview' ); 
 });
</script>

</body>
</html>